164 start goed, maar slaat direct af

Meer
10-01-2020 20:20 #186570 door Edwin Tigelaar
Beantwoord door Edwin Tigelaar in topic 164 start goed, maar slaat direct af
tja, dat draadje stuurt idd je relais aan van je gastoevoer.

Als je niet beter weet zou je ook denken wat voor amateur heeft dit er op geprutst, ;) ga nu nooit meer vergeten :lol:

Groet Edwin

Volvo Amazon P131 B20 ’68
Volvo V70 D4 Summum GT8 MY’15

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

  • C. Vis
  • C. Vis's Profielfoto
  • Offline
  • Elite Member
  • Elite Member
  • Amazon 1968, Puch 1957, Solex 62, yamaha fs1 77
Meer
11-01-2020 00:42 #186571 door C. Vis
Beantwoord door C. Vis in topic 164 start goed, maar slaat direct af
Hoi Edwin.

Heb je gemeten hoeveel spanning er op de bobine en ontsteking staat?
Ik ben dan wel een Amazon maar ook een nieuwe bobine en een 123 ontsteking.
Bij mij stond met het contact aan 6 nog wat volt op de ontsteking en bobine. Dat is te laag en de auto start niet.
Ik heb de zekeringen schoon gemaakt en opnieuw gemeten en 12 nog wat volt. In 1x starten.
Misschien is het het testen waard.

Cees

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

  • Reinier de Vries
  • Onderwerp Auteur
  • Offline
  • New Member
  • New Member
Meer
11-01-2020 07:09 #186572 door Reinier de Vries
Beantwoord door Reinier de Vries in topic 164 start goed, maar slaat direct af
Hoi Cees,

Dat heb ik niet gedaan en ga ik zeker doen.
Bedankt voor de tip.

Gr. Reinier

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

  • Reinier de Vries
  • Onderwerp Auteur
  • Offline
  • New Member
  • New Member
Meer
16-01-2020 17:19 #186655 door Reinier de Vries
Beantwoord door Reinier de Vries in topic 164 start goed, maar slaat direct af
Inmiddels zijn er wat koude starts voorbij gegaan en het starten gaat een stuk beter, maar niet als voorheen. Moet wat langer doorstarten voor de motor aanslaat.

Rijden doet hij prima.

Ik ben nu aan het "finetunen" kijken of ik het nog beter kan krijgen.

Ik wil niet direct een nieuw topic starten en hoop dat ik via dit topic een antwoord kan krijgen mbt het afstellen van de ontsteking.

Zojuist heb ik het ontstekingtijdstip gecontroleerd. Bij 900 tpm is de vervroeging 10 graden. Er zit een 123-ontsteking in op de lpg-curve ingesteld. In de handleiding van 123 staat dat bij 3700 tpm er een vervroeging van 27 graden moet zijn. Nu blijkt dat bij ongeveer 2000 tpm al een vervroeging is van 40 graden. Iemand enig idee waar dit aan kan liggen? Volgens mij is dit de maximale vervroeging die nu al erg vroeg gerealiseerd wordt.

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Meer
23-02-2020 14:06 #187187 door Andre Koster
Beantwoord door Andre Koster in topic 164 start goed, maar slaat direct af

Reinier de Vries schreef : Beste Ed en Johan,

Bedankt voor het meedenken.

Na nog wat rondneuzen op het forum las ik een stukje over een draad die om de kabel van de bobine was gewikkeld. Mijn onwetendheid zorgde ervoor dat ik deze niet had terug geplaatst, maar deze lijkt van groot belang te zijn.

Ik heb nu de bp6hs erin gedaan en nu loopt hij een stuk mooier en pakt ook beter op. Heb alleen nog geen koude start gedaan maar heb er alle vertrouwen in dat dit het probleem veroorzaakte.


Deze rode draad is echt 1975 geklooi. Er af halen, stekkertje er aan en dan op de stroomaanvoer kant van de bobine. Zodra er spanning op de ontsteking/bobine komt gaat het veiligheidsrelais open. Een veiligheidsrelais is niet altijd geschikt om deze (zeer) oude manier van aansluiten te bevatten. Dus als de vonk die door deze door u net vervangen bougiekabel gaat niet voldoende naar buiten slaat, dan werkt het niet. De bougiekabels zijn tegenwoordig een heel stuk beter dan 40 jaar geleden. Dus de kans dat het rode draadje een vonk op pakt van deze kabel is een stuk kleiner dan 40 jaar geleden. De bougies moeten op LPG BP6HS zijn De 7 is niet de goede temperatuur. Afstand is 0,6MM.

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

  • Reinier de Vries
  • Onderwerp Auteur
  • Offline
  • New Member
  • New Member
Meer
23-02-2020 14:13 #187188 door Reinier de Vries
Beantwoord door Reinier de Vries in topic 164 start goed, maar slaat direct af
Bedankt André,

Duidelijk verhaal. Dan ga ik de draad rechtstreeks op de bobine doen klinkt heel logisch.

Ik heb inmiddels wel weer de bp7hs erin gezet omdat de auto met de 6 niet lekker reed en startte. Met de 7 wel. Heb jij nog een idee waaraan dat dan kan liggen als de 6 eigenlijk de juiste zou moeten zijn?

Bedankt voor je tip en hoor graag nog even van je.

Gr. Reinier

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.