Motor start niet op LPG

Lees meer
22-08-2014 17:37 #142786 door Lars Rengersen
Motor start niet op LPG is gemaakt door Lars Rengersen
Mijn B20B met dubbele SU carburateur start niet op LPG.
Op benzine start hij direct. Als ik dan terugschakel op LPG dan loopt hij daar prima op. Zowel rijden als stationair lopen (motor loopt dan zelfs mooier dan op benzine).
Als ik het contact aanzet hoor ik gas stromen en dan een klik, dus ik neem aan dat het veiligheidsrelais goed gemonteerd is en werkt, zeker omdat hij prima op LPG rijdt zodra de motor eenmaal loopt.
Kleppen en ontsteking zijn gesteld.
Ik verdenk daarom nu de OMVL verdamper, maar voordat ik een nieuwe aanschaf ben ik benieuwd naar jullie vragen en ideeën.
Verdamper defect of andere mogelijke oorzaken?

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Lees meer
22-08-2014 18:42 #142787 door Zon
Beantwoord door Zon in topic Motor start niet op LPG
Al geprobeerd de LPG/benzine knop even in de middenstand te zetten (=helemaal geen brandstof) en dan opniew starten op LPG? Zodra die aanslaat doorzetten naar LPG.

Ik heb het regelmatig. Het lijkt dan alsof die verzuipt op LPG bij starten?!

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Lees meer
22-08-2014 22:37 #142796 door Ronald Zwerus
Beantwoord door Ronald Zwerus in topic Motor start niet op LPG
Probeer eens een andere bobine het komt vaker voor dat een auto op gas dan niet wil starten . Het mooiste zou een super bobine zijn.
Als je de auto op lpg zou aanslepen of duwen loopt hij waarschijnlijk gelijk.

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Lees meer
23-08-2014 01:32 #142803 door Johan Geers
Beantwoord door Johan Geers in topic Motor start niet op LPG
Beste Lars, op de OMVL verdamper zit een grote en een kleine schroef.
Achter de grote zit een veertje de kleine niet.
Je moet de kleine eens wat verder uit of indraaien, deze dient voor de hoeveelheid gas gedurende het choken.
Het is ook verstandig om tijdens het choken het gaspendaal in te trappen, kan het gas voorbij de gasklep komen en start de motor beter.
Na het choken gaspendaal weer terug halen.

succes

Johan Geers

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Lees meer
23-08-2014 11:25 #142813 door Hans Slootweg
Beantwoord door Hans Slootweg in topic Motor start niet op LPG
Hallo Lars.
Kijk eens naar je luchtfilter , bij een te laag starttoerental kan de onderdruk te laag zijn om het gas aan te zuigen.

Hans

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Lees meer
23-08-2014 14:57 #142821 door Lars Rengersen
Beantwoord door Lars Rengersen in topic Motor start niet op LPG
Hij verzuipt inderdaad op LPG.
In de middenstand en bij direct doorstarten slaat hij wel aan.
Dank voor de suggesties!
Nu even kijken hoe ik hem armer zet.
Ga maar eens draaien aan die kleine stelschroef die Johan ook noemt.

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Lees meer
23-08-2014 15:27 #142822 door Johan Geers
Beantwoord door Johan Geers in topic Motor start niet op LPG
Beste Lars, ik heb het advies van het kleine schroefje van Vogelgas gekregen.
Mijn OMVL verdamper zat in mijn vorige amazone en die had een B20E motor die starte op benziene en schakelde automatisch over naar gas.
Bij die verdamper stond het kleine schroefje geheel dicht.
Ik heb die verdamper naderhand in mijn huidige amazone gebouwd en liep tegen het feit dat hij niet of moeilijk op gas wilde starten.
Heb toen van Vogelgas het advies gekregen om dat kleine schroefje een iets of wat open te draaien.
Zie ook onderstaande manual van Vogelgas.
www.vogelsautogas.nl/documenten/ ... amper-2010 %

Wil het van het schroefje niet lukken dan kan het zijn dat achter de stel schroef wat vuil zit.
Oplossing dan is het schroefje geheel uitdraaien een paar keer choken zodat het eventule vuil door geblazen wordt dan stelschroef weer geheel in draaien en op nieuw met de afstelling beginnen.
Denk er wel om dat na het choken de carburator vol met gas zit dus zorgen dat dat eerst weg is.
En geen vuur in de buurt

Succes

Johan Geers

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Lees meer
27-08-2014 00:48 #142961 door Johan Geers
Beantwoord door Johan Geers in topic Motor start niet op LPG
Beste Lars, ben je er nog aan uitgekomen startprobleem LPG?

m.vr.gr.

Johan Geers

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Lees meer
27-08-2014 15:27 #142971 door Lars Rengersen
Beantwoord door Lars Rengersen in topic Motor start niet op LPG
Tot vandaag geen gelegenheid gehad om er mee verder te gaan.
Ik heb een ander type verdamper, maar inmiddels wat aan de stationair stelschroef op de verdamper gedraaid en hij loopt nu in elk geval mooi stationair als hij eenmaal loopt. Moest heel wat slagen terug.
Om te starten blijft de enige remedie direct doorstarten of anders via middenstand.
Elk beetje gas choke is dus teveel. Maar eens kijken of er een relais met 0 sec. bestaat.
Of zou er nog een andere oplossing zijn? Mijn andere Amazon werkt prima icm die gas choke.

Update: Heb inmiddels gevonden dat AEB een instelbaar relais heeft. Met als range 0 tot 5 seconden dus die heb ik besteld. Wordt vervolgd!

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Lees meer
27-08-2014 18:53 #142973 door Rob Vijgenboom
Beantwoord door Rob Vijgenboom in topic Motor start niet op LPG
Even helemaal terug naar het begin :

"Lars Rengersen" schreef:
...................
Als ik het contact aanzet hoor ik gas stromen en dan een klik, dus ik neem aan dat het veiligheidsrelais goed gemonteerd is en werkt, zeker omdat hij prima op LPG rijdt zodra de motor eenmaal loopt............


Waarom zou dat goed zijn ?

Ik kan de plank natuurlijk helemaal mis slaan, maar ik zou verwachten eerst een klik te horen, en dan pas gas horen stromen .....

In de volgorde die jij beschrijft staan de veiligheidskleppen bij het contact aanzetten dus gelijk open (niet goed ....) en worden vervolgens gesloten (de klik van het relais) - dan start ie niet. Het moet precies andersom - kan je eenvoudig controleren door te meten : als er bij contact aanzetten gelijk 12v op de kleppen komt die vervolgens ook gelijk (na de klik) weer afvalt, weet je dat je bedrading niet goed is.

Vervolgens worden de kleppen in de middenstand weer geopend, en start ie weer wel. Tijdens het rijden zorgt het bobine signaal er voor dat de kleppen open blijven, dus da's wel goed.

Dus als jouw beschrijving goed is, dan zou ik toch maar eens naar de bedrading van schakelaar en relais kijken.

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.