laadspanning dynamo

Lees meer
02-01-2009 20:20 #49979 door Marcel van den Berg
laadspanning dynamo is gemaakt door Marcel van den Berg
<p>Hallo Allemaal,</p><p>Na twee weken enthousiast klussen aan mijn amazone was het vanmiddag tijd om de benen van het autootje weer eens te strekken. Na twee weken stilstand was het als vanouds drie keer ronddraaien en lopen. So far so good. Omdat ik ook aan het koelsysteem heb gewerkt leek het mij verstandig om de auto eerst even stationair te laten opwarmen om te zien wat het blok qua temperatuur zou doen. Hierna een minuut of tien over het industrieterrein getourd en daarna weer terug naar de stalling. Nadat de wagen een uurtje buiten had gestaan en ik hem binnen wilde zetten bleek de accu leeg te zijn. De accu gaf 11,98V. Dit is te laag om te starten want dit heb ik wel eens eerder mee gemaakt. Dit heb ik toen verholpen door een nieuwe accu te plaatsen die normaliter +/-13V aangeeft. Deze nieuwe accu zit er nu 3 maanden in en nu heb ik alweer hetzelfde probleem. Nu moet ik de oorzaak denk ik toch ergens anders gaan zoeken. Komt het doordat ik de auto te lang stationair met de lichten aan heb laten staan? Of is de spanning die de dynamo geeft te laag? Op de dynamo meet ik 8,6V bij een stationair draaiende motor. Wie weet wat een dynamo moet geven bij een stationair draaiende motor? </p><p>Alvast bedankt.</p><p>Marcel van den Berg</p>

Volvo 121, 1962, B18A, in de onweerstaanbare kleur reebruin. Ondergaat thans een totaalrestauratie........

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

  • Peter Grapendaal (GAST)
  • aanwezig
  • Gebruiker is geblokkeerd
  • Gebruiker is geblokkeerd
Lees meer
02-01-2009 21:00 #90834 door Peter Grapendaal (GAST)
Beantwoord door Peter Grapendaal (GAST) in topic laadspanning dynamo
De laadstroom moet zo rond de 14 volt liggen voor een wisselstroom dynamo. Dat gemeten met stationair draaiende motor en aan de accupolen.

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Lees meer
02-01-2009 21:17 #90833 door Marcel van den Berg
Beantwoord door Marcel van den Berg in topic laadspanning dynamo
Maar het is volgens mij nog een gelijkspanningsdynamo (1962).

Volvo 121, 1962, B18A, in de onweerstaanbare kleur reebruin. Ondergaat thans een totaalrestauratie........

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Lees meer
02-01-2009 21:49 #90832 door Han Misdom
Beantwoord door Han Misdom in topic laadspanning dynamo
<p>Marcel,</p><p>Een gelijkstroomdynamo laadt niet bij als de motor sationair draait; de 8,6V die jij gemeten hebt zal best wel eens kunnen kloppen.</p><p>Pas als de motor boven de 2000 toeren uitkomt zal de dynamo de accu pas goed bijladen; je moet dan minimal 13,8V meten; afhankeljik hoe de spanningsregelaar is afgesteld kan 14,3V ook voorkomen.</p><p> </p><p>Dus laadspanning meten bij ca. 2000 toeren controleren; als dit niet goed is kunnen er twee oorzaken zijn:</p><p>1) versleten koolborstels in je dynamo; kun je vrij eenvoudig vervangen</p><p>2) de spanninigsregelaar is verlopen; kun je ook nog wel een beetje bijstellen. Kijk in bijv de Haynes manual hoe je dit moet doen.</p><p> </p><p>Succes</p>

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Lees meer
02-01-2009 22:25 #90831 door Gert Vegter
Beantwoord door Gert Vegter in topic laadspanning dynamo
Verhoog de bedrijfszekerheid van de auto, doe jezelf dus een plezier en monteer een wisselstroomdynamo. Scheelt een hoop ergernis op de meest ongelukkige momenten en is per saldo op den duur ook nog goedkoper.

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Lees meer
03-01-2009 12:05 #90830 door Ben Flierman
Beantwoord door Ben Flierman in topic laadspanning dynamo
<p>Marcel,</p><p>Als je, zoals je aangeeft, de auto stationair hebt draaien met de lichten aan, zal de accu inderdaad niet/weining bijgeladen zijn. Wat de exacte laadspanniing moet zijn bij stationair toeren weet ik niet, maar je kunt zowiezo even testen of de dynamo nog goed (of op z'n minst redelijk) is, door bij draaiende motor even de accu los te koppelen. De auto moet dan blijven lopen op de stroom van de dynamo.</p><p>Daarnaast is het gebruik van een wisselstroomdynamo natuurlijk altijd een goed idee. Eventueel verkrijgbaar is grotere capaciteit (bijv. 65 ipv 35 amp).</p><p>Ben</p>

tinustuning.nl

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Lees meer
04-01-2009 22:46 #90829 door Koen Meesters (GAST)
Beantwoord door Koen Meesters (GAST) in topic laadspanning dynamo
<p>Dag Marcel,</p><p>Ik rijd nu 1 jaar met een gelijkstroomdynamo en heb nog nooit problemen gehad (afkloppen...). In het begin maakte ik me nog zorgen omdat het acculampje gaat branden als de motor stationair draait (file, stoplicht). Dan wordt de accu dus inderdaad niet bijgeladen.</p><p>Volgens mij moet 10 minuten stationair draaien en dan nog 10 minuten toeren toch echt niet meteen leiden tot een lege accu. Waarschijnlijk was de accu dus al niet zo vol.</p><p>Ik kan me voorstellen dat jij wellicht vaker korte trajecten rijdt en dus vaker start en misschien sta je ook vaker in de file; ik eigenlijk nooit :-). In dat geval wordt er misschien niet voldoende bijgeladen en eindig je uiteindelijk met een lege accu.</p><p>Misschien is ook je dynamo niet helemaal jofel zoals hierboven al beschreven. </p><p>Misschien een heel simpele test: Bij mij gaat het acculampje (licht) branden bij stationair met lichten aan. Bij iets gas geven (ik denk zelfs nog wel ruim onder de 2000 toeren) gaat het lampje uit. Op dat moment wordt er dus bijgeladen. Als het lampje niet uit gaat bij 2000 toeren heb je lijkt me toch wel echt een probleem.</p><p>Ik schrijf dit maar even, omdat het natuurlijk ook nog aan andere dingen kan liggen. Bijvoorbeeld een sluipverbruiker (bijvoorbeeld antenneversterker ofzo) die een minder handige knutselaar heeft gemonteerd op de zekering die altijd spanning heeft. Als je dan niet vaak rijdt is de accu ook een keer leeg...</p><p>Hoe warm was de accu eigenlijk toen je de spanning hebt gemeten? De spanning is namelijk ook afhankelijk van de temperatuur! Ik weet even niet hoeveel dat precies scheelt, maar de spanning wordt lager bij lagere temperaturen.</p><p>Ik weet niet of je hier wat aan hebt, maar doe er je voordeel mee.</p><p>Groet, Koen.</p><p> </p>

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Lees meer
05-01-2009 21:42 #90828 door Erik Wielink (GAST)
Beantwoord door Erik Wielink (GAST) in topic laadspanning dynamo
<p>Marcel,</p><p>Ik heb een vergelijkbaar probleem gehad. Korte ritjes, verlichting aan en dan op een slechte (en koude) ochtend niet meer starten. Teleurstellende ervaring terwijl de accu pas een jaartje oud is. Wat bleek: de laadspanning was te laag waardoor de accu niet voldoende werd opgeladen. In mijn geval was de spanning maximaal 13,2 volt bij veel meer dan stationair toerental. Ik heb er voor gekozen om een andere (gebruikte) spanningsregelaar te monteren (Dries Bakkenes / Barneveld), en heb nu een laadspanning van ruim 14 volt. Dat moet voldoende zijn. Voor de duidelijkheid: de spanningsregelaar bepaalt de spanning die de dynamo opwekt en zorgt ervoor dat er pas een verbinding tussen de accu en de dynamo is als de spanning van de dynamo hoog genoeg is. Die verbinding verbreekt de spanningsregelaar als de stroom de verkeerde kant op dreigt te gaan lopen, wat bij een stationair toerental meestal het geval is. De spanning van de dynamo is dan lager dan de spanning van de accu, de stroom wil dan richting dynamo. Het laadstroomlampje geeft het spanningsverschil aan tussen de accu en de dynamo. Vandaar dat dit lampje oplicht bij lage toerentallen (verbinding open want spanning dynamo te laag) en uit gaat bij hogere toerentallen (verbinding gesloten want spanning dynamo hoger dan accu). Dit allemaal geldt trouwens voor een gelijkstroom dynamo.</p><p>Groet en succes!</p><p>Erik Wielink</p>

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Lees meer
13-02-2009 13:12 #90827 door Martien van Beek
Beantwoord door Martien van Beek in topic laadspanning dynamo
<p>Hallo</p><p>Heb een Amazon met wisselstroom dynamo.</p><p>Het Lampje blijft altijd branden (niet fel met hogere toeren) maar hij laad wel goed bij. (14,3 V)</p><p>Stationair niet maar dat is normaal denk ik.</p><p>Waar zou dit nog aan kunnen liggen???</p><p>gr, Martien</p>

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.