Lampjes branden na verwijderen sleutel

  • Anton
  • Anton's Profielfoto Onderwerp Auteur
  • Offline
  • New Member
  • New Member
Meer
21-11-2020 17:11 #191022 door Anton
Ii wil mijn amazon uit 1968 voor het eerst starten na restauratie. Veel vernieuwd. Starten doetie (nog) niet. Benzine komt in de filter en dus is er wel aanvoer. Mogelijk vonk. Moet ik nog nakijken. Wat ik vreemd vind is dat het Amp. lampje en oliedruklampje blijven branden na verwijderen van de sleutel uit het cobtact. Nieuwe wisselstroomdynamo en alles werkt verder, lampen, claxon, wisser, etc. Waar moet zoeken bij dit probleem?
Alvast dank.
Bijlagen:

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

  • Joop van Putten
  • Joop van Putten's Profielfoto
  • Offline
  • Platinum Member
  • Platinum Member
Meer
21-11-2020 19:21 #191028 door Joop van Putten
Beantwoord door Joop van Putten in topic Lampjes branden na verwijderen sleutel
Ik zou zeggen, loop de aansluitingen nog eens na want hier of daar zal er een draad verkeerd lopen.

In 1976 reed ik 'm als oude auto, nu als klassieker, de Amazon
http://www.ruilof-images.nl

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

  • Ineke Couwenberg - de Kroon
  • Ineke Couwenberg - de Kroon's Profielfoto
  • Offline
  • New Member
  • New Member
Meer
22-11-2020 10:13 #191040 door Ineke Couwenberg - de Kroon
Beantwoord door Ineke Couwenberg - de Kroon in topic Lampjes branden na verwijderen sleutel
bij mij hetzelfde alleen spontaan zonder dat er iets gedemonteerd is geweest.
ik heb een gelijkstroom dynamo en de originele bobine op mijn amazon en heb het opgelost door een massaschakelaar te monteren.

ik rij er nu al een tijdje mee omdat deze oplossing wel werkt maar moet toch de zaak maar eens doormeten.

groet,
marcel

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

  • Joop van Putten
  • Joop van Putten's Profielfoto
  • Offline
  • Platinum Member
  • Platinum Member
Meer
22-11-2020 10:17 #191041 door Joop van Putten
Beantwoord door Joop van Putten in topic Lampjes branden na verwijderen sleutel
Iedere keer de massa losdraaien is ook zo wat. Beter is te kijken waar die permanente spanning vandaan komt. Ik sluit niet uit dat er een foutje in de (aansluiting van) draadboom zit.

In 1976 reed ik 'm als oude auto, nu als klassieker, de Amazon
http://www.ruilof-images.nl

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.