Welkom, Bezoeker
  • Pagina:
  • 1

Onderwerp Lage spanning (?) op claxon

Lage spanning (?) op claxon 03 juni 2018 23:03 #177137

  • Gerie Mensink
  • Gerie Mensink's Profielfoto Onderwerp Auteur
  • Offline
  • New Member
  • New Member
  • Berichten: 15
Mijn claxon doet het (vaak) niet.
Circuit getest met lampje. Bij indrukken vlinder gaat lampje aan maar heel zwak. Als de claxon eens geluid geeft is het zacht. Een elektrische Aliexpress toeter geeft zacht gekraak.
Wat zou de reden van die zwakke stroom kunnen zijn?

Lage spanning (?) op claxon 04 juni 2018 00:18 #177138

  • Cor Kraaijeveld
  • Cor Kraaijeveld's Profielfoto
  • Offline
  • Platinum Member
  • Platinum Member
  • Collectie van PV444 1956 tot 264 1975
  • Berichten: 385
Hoi Gerie,

Eerst controleren of je de volle spanning op de claxon hebt staan en even dmv een draadje de andere kant aan massa leggen. Bij goed functioneren, dan:
de claxon van de amazon wordt dmv de ring in het stuurwiel rechtsstreeks aan massa geschakeld. een veelvoorkomend defect is dat deze ring door corrosie niet meer goed geleid. Demonteren en goed schoonmaken is dan de remedie. Een goede oplossing is ook een relais te plaatsen bij de claxon en de massa als stuurstroom voor het claxonrelais te gebruiken. Een relais heeft veel minder stroom nodig om in te schakelen.

succes, Cor.

Lage spanning (?) op claxon 04 juni 2018 12:39 #177142

  • Hans Wassink
  • Hans Wassink's Profielfoto
  • Offline
  • Platinum Member
  • Platinum Member
  • Berichten: 956
Ik ben het met Cor eens (overgangsweerstand in de twee koperen contacten in het stuur). Wat ik echter ook eens heb meegemaakt is dat er een klein massadraadje in de stuurkolom los zat. Hij zit met een kruiskop naast of bij je richtingaanwijzerschakelaar onder de zwarte kap net achter je stuur, die kruiskop zat los waardoor wel/niet/slecht massacontact. Was even zoeken... :-)

Succes,
Hans

Lage spanning (?) op claxon 07 juni 2018 19:52 #177199

  • Ben Bergmans
  • Ben Bergmans's Profielfoto
  • Offline
  • Elite Member
  • Elite Member
  • Berichten: 285
Bij mijn 544 ( 6 volt) doet mijn claxon het dikwijls niet omdat de zekering geen goed contact maakt. Even contacten schoonmaken en het werkt weer. Het is die korte dikke zekering.

Lage spanning (?) op claxon 26 juni 2018 11:41 #177466

  • Gerie Mensink
  • Gerie Mensink's Profielfoto Onderwerp Auteur
  • Offline
  • New Member
  • New Member
  • Berichten: 15
Het stuurcontact werkt goed, de aarding is goed. Spanning op de stekker voor. Maar als als ik contact maak, valt spanning weg.
Ik heb maar een nieuwe draad vanaf de zekeringkast gelegd. Nu doet ie het weer prima.
  • Pagina:
  • 1