Probleem injektie system Volvo P1800E van 1971 unit de USA slechts 48000 ml

Meer
24-11-2020 06:28 #191109 door Johan Geers
Beste Aart schiet mij ineens te binnen het mainrelais kan wel eens stuk zijn (slechte contacten) moet je eens door verbinden.
Is volgens mij een relays met een contact dat de CU voed.

nogmaals succes


Johan Geers

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Meer
26-11-2020 11:48 #191161 door Johan Geers
Ik heb het airon verhaal er tussen uit gehaald en hier www.volvokv.nl/forum/koelsysteem/30178-a...t-de-kennis-van-aart
onder gebracht.

m.vr.gr.

Johan Geers

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

  • Aart ‘t Lam
  • Onderwerp Auteur
  • Offline
  • Junior Member
  • Junior Member
Meer
27-11-2020 20:43 #191199 door Aart ‘t Lam
Beste Forum leden, ben er weer, nog geen leven in de Volvo, alleen 10 sec op de noodloop.
Alle censoren getest, alle relai’s. schakelen goed.
De computer uitgebouwd, er zat een airco voor, op klem 24 en 12 keurig 12 volt.
Ook op klem 19 , komt ook 12 volt gemeten met een Fluke multi meter .
Als ik met mijn 12 volt spanning zoeker aan de ene kant aan massa en met de meet pen op klem 19 gaat de benzine pomp lopen.
Is dit normaal, heb wel de stekker losgehaald van de CU, het ziet er keurig uit, geen oxidatie.
Kunnen we nog meer meten?
Met vr Gr Aart

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Meer
27-11-2020 23:40 #191202 door Johan Geers
NU weet ik het even ook niet, maar is er niet iemand met een reserve CU die je even kunt lenen.
Er zijn er genoeg die de injection voor caburators hebben vervangen.

succes


Johan Geers

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

  • Aart ‘t Lam
  • Onderwerp Auteur
  • Offline
  • Junior Member
  • Junior Member
Meer
28-11-2020 12:07 #191211 door Aart ‘t Lam
Hallo Forum leden:
Ik had nog een CU liggen van een andere Volvo ook uit USA maar iets jonger, gevraagd aan Jan Ooms, kon ik wel even proberen.
Maar deze doet niets, ook geen nood loop.
Ik zou deze kaste moeten laten testen op een testkast, kan dit op de club?
Heb mij vorige week aan gemeld als lid.
Ik ga nog eerst alle kabels doormeten met mijn Fluke meter en meten of het trigger kontakt door komt er kan een onderbreking in de kabel zitten.
Je kunt niet echt handig meten als de stekker in de CU zit, of je moet in de kabels prikken, of weet er iemand een ander idee.
We kunnen ook de Volvo op de auto ambulance zetten en vragen of Jan Ooms het door kan meten.
Het is wel harde nekkig zo"n storing.
Weet iemand nog een goed idee?

mvr gr Aart.

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

  • Berend van der Molen
  • Offline
  • Senior Member
  • Senior Member
Meer
28-11-2020 13:36 - 28-11-2020 13:45 #191214 door Berend van der Molen
Hallo Aart,

Als eerder opgemerkt kun je draden aan de injectors meten, met de meter op max/min de spanning zien die door de CU wordt
afgegeven de meter houd dit vast, ik heb een fluke 179 meter
Met de fluke meter kun je meten of de draden vanaf de CU bij de injectors komen en massa, op weerstand of op diode stand
waar een geluid klinkt.
Is dit allemaal goed en de relais goed schakelen is de CU uitgang de verdachte en moed dan juist gerepareerd worden daar
zit een test afstelling aan.
Laatst bewerkt 28-11-2020 13:45 door Berend van der Molen.

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

  • roland klinkenberg
  • Offline
  • Elite Member
  • Elite Member
Meer
28-11-2020 15:40 - 28-11-2020 15:41 #191216 door roland klinkenberg
Aart, je zegt dat de motor goed heeft gelopen maar ermee is gestopt.
Was dit spontaan of is er iets verandert aan de motor?
Ik volg dit onderwerp aandachtig maar kan toch even niet terugvinden of je het hierover hebt gehad...(Johan bedankt dat de Airco er niet meer tussen zit, werd erg verwarrend allemaal)
Laatst bewerkt 28-11-2020 15:41 door roland klinkenberg.

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

  • Aart ‘t Lam
  • Onderwerp Auteur
  • Offline
  • Junior Member
  • Junior Member
Meer
28-11-2020 17:20 #191219 door Aart ‘t Lam
Beste Forum leden het eenn lastige storing.
De wagen heb ik gekocht bij een handelaar, een bloedmooie P1800 E, met echt 48000 ML op de klok, nooit aan gelast, alles nog orgineel .
Alle rekeningen er bij, ook de aankoop factuur en alles van de Volvo club uit de USA.
Werkelijk alle beurten kun je terug halen, foto"s van de 2 vorige eigenaren, ik ben nu de derde.
De wagen heeft gelopen, met de proefrit, toen klaar maken voor de RDW, lampen enz .
Starten niet altijd gemakkelijk, liep wel eens een beetje onregelmatig, maar als hij warm was geen probleem.
Maar had lang stil gestaan, denk je dan.
Enkel weken geleden de Volvo op eigenkracht op de auto ambulanche gezet en bij de RDW geen leven er in , wel starten maar niet aanslaan.
Gelukkig wel goed gekeurd, motor hoeft niet te lopen .

Vandaag met mijn hulpje alle kabels door gemeten met mijn Fluke meter, alle kabels komen door naar CU, ook het Trigger kontakt komt door, zie je schakelen.
Ik meet geen spanning op de injektoren, ik heb een Fluke 175.
Maar als ik de injektoren een spanning geeft van 3 volt dc , dan komt er leven en kan ik daar mee de motor laten lopen.
Dus veel langer als de 10 sec met het starten, dan loopt hij alleen op zijn koud start ventiel.
Ik denk dat het alleen de CU kan zijn, ik zou hem graag ergens laten testen, want nu kom je op een punt dat je niet verder kom.
Waar zou ik dit het beste kunnen doen, bij Jan Ooms, of weten jullie een andere spcialist ev in de club?
Ik kan met de wagen overal heen rijden, heb zelf een mooie aanhanger, is geen probleem.
Om de wagen om tebouwen naar een carburateur is voormij geen optie.
Heb nog een paar oude mercedessen lopen, die hebben hetzelfde systeem en eigenlijk nooit problemen.
Mvr gr Aart.

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

  • roland klinkenberg
  • Offline
  • Elite Member
  • Elite Member
Meer
28-11-2020 17:27 #191220 door roland klinkenberg

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Meer
28-11-2020 23:55 #191224 door Johan Geers
Beste Aart, wat het kan zijn is een slechte soldering op de CU.
Nu weet ik niet of dat deze CU gelakt zijn maar als dat niet zo is zou je alle solderingen een keer vloeibaar kunnen maken.
Een klein krakje in een soldering kan zo een probleem veroorzaken.

succes

Johan Geers

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.