Niet werkende koppeling na vervanging

Lees meer
20-02-2010 19:28 #49210 door M Slotboom (GAST)
Niet werkende koppeling na vervanging is gemaakt door M Slotboom (GAST)
Hallo allemaal,Momenteel bevind ik mij in Nottingham met een P121 uit 1966 met hydraulische koppeling. Sinds een paar weken stapelen de problemen zich op en na het gehele forum doorgelezen te hebben ben ik helaas mijn probleem niet tegengekomen.Situatie is als volgt:Vorige week zijn de koppelingsplaten + ‘clutch release bearing’ + ‘pilot bearing’ vervangen hier in een lokale Volvo-garage (koppeling werkte bijna niet meer + maakte hoop herrie). Daarna leek het goed te gaan maar al snel merkte ik dat ik af en toe bij het koppelen geen druk meer voelde bij indrukken koppelingspedaal en dan ook niet meer kon schakelen. Terug naar de garage gegaan en zij hebben het systeem ontlucht waarbij de monteur opmerkte dat de master cilinder op termijn aan vervanging toe was en dat dit het probleem kon veroorzaken (er lijkt geen lekkage te zijn). Vervolgens naar huis gereden maar de volgende dag hield de koppeling er in zijn geheel mee op. Geen druk bij het indrukken van het koppelingspedaal en wanneer ik de auto zonder draaiende motor in de eerste versnelling zette, reed ‘ie bij starten met slippende koppeling weg. Op advies van de garage een nieuwe mastercilinder besteld. Deze vandaag ontvangen, aangesloten, nieuwe olie er in en vervolgens ontlucht. Echter, schakelen/koppelen doet ‘ie nog steeds niet (geen druk bij indrukken koppelingspedaal) terwijl als ik onder de auto kijk de ‘thrust rod’ van de slave cilinder wel beweegt. Is er misschien iets fout aangesloten door de garage in het koppelingssysteem of zie ik iets totaal over het hoofd? Alvast heel erg bedankt voor de reactie(s),Mathijs

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

  • Niels Bijl (GAST)
  • aanwezig
  • Gebruiker is geblokkeerd
  • Gebruiker is geblokkeerd
Lees meer
20-02-2010 19:45 #94657 door Niels Bijl (GAST)
Beantwoord door Niels Bijl (GAST) in topic Niet werkende koppeling na vervanging
<p>Beste Mathijs,</p><p>Als je goed hebt ontlucht, de vrije slag goed hebt afgesteld en de werkcilinder lekt ook niet ? dan kan alleen de garage het niet goed gedaan hebben. Is de drukgroep ook vervangen? anders kan daar het probleem nog in zitten (verbogen of ontbrekende 'vingers' ben bang dat er niets anders opzit dan demonteren en kijken wat er mis is.</p><p>Suc 6 met zoeken ,</p><p>Niels</p><p> </p><p> </p><p> </p><p> </p><p> </p>

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Lees meer
20-02-2010 20:45 #94656 door Willy De Baere
Beantwoord door Willy De Baere in topic Niet werkende koppeling na vervanging
<p>in mijn bijdrage tot een oud onderwerp "vastzittende b18 motor uit p1800"
(30.3.2005) (of:
www.v44.nl/main.php?mi_key=2&mi_value=20...ription=vastzittende
b18 motor uit p1800&mi_sitelocator=1)</p><p>dat niet direct iets met jouw probleem te maken heeft, staat op einde ook
iets over een negatieve ervaring van mij na vervangen van F&S koppeling,
drukgroep, enz., namelijk:</p><p>
<em>"...Hier voeg ik nog aan toe: indien nieuwe drukgroep Fichtel & Sachs, dan
bij voorkeur een exemplaar dat volgens de specificaties van Volvo gemaakt
is, is te herkennen doordat ook de naam "VOLVO" op de drukgroep staat. Pas
dan is men zeker dat de drukgroep met voldoende kracht (de benodigde kracht
staat vermeld in de CDROM) de koppelingsplaat tegen het vliegwiel aandrukt.
Mijn ervaring is dat beide F&S versies niet helemaal identiek zijn, en dat
in het bijzonder de vereiste kracht in de "niet-origineel-Volvo"-versie
niet bereikt wordt, maw de koppeling zal vlugger slippen."</em></p><p>
Na het vervangen van de niet-originele F&S drukgroep (waarmee de koppeling
dus slipte bij nieuwe kopp.schijf) door een oude nog goede
origineel-Volvo F&S drukgroep was probleem opgelost.</p><p>
Je zit natuurlijk ook met het feit dat je het niet zelf gedaan hebt, en dus
nu niet kan verifieren welke nieuwe drukgroep er in zit, een originele of
een goedkopere (nagemaakte?) versie. Bij F&S ziet men het enkel aan de
drukgroep zelf.</p><p>
Het kan natuurlijk ook dat er een Borg&Beck drukgroep onder zit, en dan
vervalt bovenstaande uitleg natuurlijk.</p><p>
Maar omdat je ook spreekt van ontbreken van druk bij intrappen, denk ik dat
probleem toch met afstelling te maken zal hebben.
</p>

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Lees meer
20-02-2010 22:18 #94655 door Frans Versteegh (GAST)
Beantwoord door Frans Versteegh (GAST) in topic Niet werkende koppeling na vervanging
<p>Hallo Mathijs,</p><p>Heb hetzelfde probleem eens gehad en toen bleek dat de koppelingshefboom die tegen het druklager drukt los zat ,het scharnierpunt was uitgescheurd en gebroken! Dit is te zien als je de hulpcylinder losmaakt kun je de hefboom veel te makkelijk heen en weer bewegen ligt er dan a.h.w. los in. Nieuwe hefboom geplaatst en alles okee.Succes.</p>

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

  • Sven Hakbijl (GAST)
  • aanwezig
  • Gebruiker is geblokkeerd
  • Gebruiker is geblokkeerd
Lees meer
21-02-2010 00:00 #94654 door Sven Hakbijl (GAST)
Beantwoord door Sven Hakbijl (GAST) in topic Niet werkende koppeling na vervanging
Beste Matthijs

Met 'lekken' kan ook bedoeld worden dat inwendig vloeistof langs de zuiger lekt. En dan kun je geen druk opbouwen. Wanneer de 'master'-cilinder aan vervanging toe is, is het raadzaam de 'slave' ook te vervangen. Die heeft net zoveel bewegingen moeten maken. En is dus vaak net zo versleten. Het is dus best mogelijk dat dat bij jou zo is.
Sterkte, Sven

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Lees meer
21-02-2010 12:09 #94653 door Niek de Boer
Beantwoord door Niek de Boer in topic Niet werkende koppeling na vervanging
Als dit alles is vervangen kan het alleen nog maar de afstelling of een losse hefboom of een verkeerd druklager zijn.Dit laatste kan zeker het geval zijn,omdat de koppelingsets vaak worden verkocht zonder druklager.Het kan er dan zijn bijgekocht.Afhankelijk van het merk drukgroep zijn er verschillende druklagers.Eerst naar de hefboom kijken en nog eens afstellen is mijn advies en dan pas verder gaan.

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Lees meer
22-02-2010 15:56 #94652 door M Slotboom (GAST)
Beantwoord door M Slotboom (GAST) in topic Niet werkende koppeling na vervanging
De onderdelen zijn besteld via Brookhouse (www.classicvolvoparts.co.uk/); gebruikt dezelfde serienummers als bijv. Scandcar. Heb zojuist de slave cilinder losgehaald en de hefboom hangt inderdaad los (kan 'm alle kanten op bewegen). Kan ik de hefboom zo eruit halen of moet dan de versnellingsbak er weer af? En is de oorzaak van de losse hefboom dan dat deze kapot is (scharnierpunt) of kan het ook niet goed vastgemaakt zijn door de garage?

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Lees meer
22-02-2010 16:51 #94651 door M Slotboom (GAST)
Beantwoord door M Slotboom (GAST) in topic Niet werkende koppeling na vervanging
Zojuist is het probleem opgelost. Een monteur van de garage is langs gereden en heeft de vrije slag opnieuw afgesteld en opeens werkte alles weer. De hefboom zelf was dus niet het probleem maar de garage had het geheel niet goed afgesteld. Bedankt voor alle reacties! Groeten, Mathijs

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.